aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/embryo/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/embryo/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/embryo/Makefile.am')
-rw-r--r--libraries/embryo/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/libraries/embryo/Makefile.am b/libraries/embryo/Makefile.am
new file mode 100644
index 0000000..5c70db3
--- /dev/null
+++ b/libraries/embryo/Makefile.am
@@ -0,0 +1,44 @@
1ACLOCAL_AMFLAGS = -I m4
2
3SUBDIRS = src include doc
4
5MAINTAINERCLEANFILES = \
6Makefile.in \
7aclocal.m4 \
8compile \
9config.guess \
10config.h.in \
11config.h.in~ \
12config.sub \
13configure \
14depcomp \
15install-sh \
16ltmain.sh \
17missing \
18$(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz \
19$(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2 \
20$(PACKAGE_TARNAME)-$(PACKAGE_VERSION)-doc.tar.bz2 \
21m4/libtool.m4 \
22m4/lt~obsolete.m4 \
23m4/ltoptions.m4 \
24m4/ltsugar.m4 \
25m4/ltversion.m4
26
27EXTRA_DIST = \
28AUTHORS \
29COPYING \
30autogen.sh \
31embryo.pc.in \
32embryo.spec.in \
33embryo.spec
34
35pkgconfigdir = $(libdir)/pkgconfig
36pkgconfig_DATA = embryo.pc
37
38.PHONY: doc
39
40# Documentation
41
42doc:
43 @echo "entering doc/"
44 make -C doc doc