aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/eina/src/modules/mp/one_big/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/eina/src/modules/mp/one_big/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to 'libraries/eina/src/modules/mp/one_big/Makefile.am')
-rw-r--r--libraries/eina/src/modules/mp/one_big/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/libraries/eina/src/modules/mp/one_big/Makefile.am b/libraries/eina/src/modules/mp/one_big/Makefile.am
deleted file mode 100644
index 35069a2..0000000
--- a/libraries/eina/src/modules/mp/one_big/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-I. \
5-I$(top_srcdir)/src/include \
6-I$(top_builddir)/src/include \
7-I$(top_srcdir)/src/lib \
8-I$(top_builddir)/src/lib \
9@EFL_EINA_BUILD@ \
10@VALGRIND_CFLAGS@
11
12controllerdir = $(libdir)/eina/modules/mp/one_big/$(MODULE_ARCH)
13controller_LTLIBRARIES = module.la
14
15module_la_SOURCES = \
16eina_one_big.c
17
18module_la_CFLAGS = @EINA_CFLAGS@ @EFL_PTHREAD_CFLAGS@
19module_la_LIBADD = $(top_builddir)/src/lib/libeina.la @EINA_LIBS@
20module_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version @EFL_PTHREAD_LIBS@
21module_la_LIBTOOLFLAGS = --tag=disable-static
22
23install-data-hook:
24 rm -f $(DESTDIR)$(controllerdir)/$(controller_LTLIBRARIES)
25uninstall-hook:
26 rm -f $(DESTDIR)$(controllerdir)/module.*
27
28clean-local:
29 rm -rf *.gcno