aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/eina/src/modules/mp/buddy/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/eina/src/modules/mp/buddy/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to '')
-rw-r--r--libraries/eina/src/modules/mp/buddy/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/libraries/eina/src/modules/mp/buddy/Makefile.am b/libraries/eina/src/modules/mp/buddy/Makefile.am
deleted file mode 100644
index c0a6cd7..0000000
--- a/libraries/eina/src/modules/mp/buddy/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-I. \
5-I$(top_srcdir)/src/include \
6-I$(top_builddir)/src/include \
7-I$(top_srcdir)/src/lib \
8-I$(top_builddir)/src/lib \
9@EFL_EINA_BUILD@
10
11controllerdir = $(libdir)/eina/modules/mp/buddy/$(MODULE_ARCH)
12controller_LTLIBRARIES = module.la
13
14module_la_SOURCES = \
15eina_buddy.c
16
17module_la_CFLAGS = @EINA_CFLAGS@
18module_la_LIBADD = $(top_builddir)/src/lib/libeina.la @EINA_LIBS@
19module_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version
20module_la_LIBTOOLFLAGS = --tag=disable-static
21
22install-data-hook:
23 rm -f $(DESTDIR)$(controllerdir)/$(controller_LTLIBRARIES)
24uninstall-hook:
25 rm -f $(DESTDIR)$(controllerdir)/module.*
26
27clean-local:
28 rm -rf *.gcno