aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/eina/src/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/eina/src/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/eina/src/Makefile.am')
-rw-r--r--libraries/eina/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libraries/eina/src/Makefile.am b/libraries/eina/src/Makefile.am
new file mode 100644
index 0000000..7ae5ce9
--- /dev/null
+++ b/libraries/eina/src/Makefile.am
@@ -0,0 +1,17 @@
1SUBDIRS = lib include modules tests examples
2
3MAINTAINERCLEANFILES = Makefile.in
4
5.PHONY: benchmark
6
7if EFL_ENABLE_BENCHMARK
8
9benchmark: all
10 cd tests && make eina_bench
11
12else
13
14benchmark:
15 @echo "reconfigure with --enable-benchmark"
16
17endif