aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/edje/src/modules/multisense_factory/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/edje/src/modules/multisense_factory/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to 'libraries/edje/src/modules/multisense_factory/Makefile.am')
-rw-r--r--libraries/edje/src/modules/multisense_factory/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/libraries/edje/src/modules/multisense_factory/Makefile.am b/libraries/edje/src/modules/multisense_factory/Makefile.am
new file mode 100644
index 0000000..768c8ce
--- /dev/null
+++ b/libraries/edje/src/modules/multisense_factory/Makefile.am
@@ -0,0 +1,21 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3pkglibdir = $(datadir)/$(PACKAGE)/modules/multisense_factory
4
5AM_CPPFLAGS = \
6-I. \
7-I$(top_srcdir)/src/lib \
8-I$(top_srcdir)/src/lib/include \
9-DPACKAGE_BIN_DIR=\"$(bindir)\" \
10-DPACKAGE_LIB_DIR=\"$(libdir)\" \
11-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
12-DPACKAGE_EXAMPLES_DIR=\"$(datadir)/$(PACKAGE)/multisense_factory\" \
13@EDJE_CFLAGS@ \
14@REMIX_CFLAGS@
15
16pkgdir = $(libdir)/edje/modules/multisense_factory/$(MODULE_ARCH)
17pkg_LTLIBRARIES = module.la
18
19module_la_SOURCES = multisense_factory.c
20module_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version $(top_builddir)/src/lib/libedje.la @EDJE_LIBS@ @REMIX_LIBS@
21module_la_LIBTOOLFLAGS = --tag=disable-static