aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ecore/src/util/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/ecore/src/util/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to '')
-rw-r--r--libraries/ecore/src/util/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libraries/ecore/src/util/Makefile.am b/libraries/ecore/src/util/Makefile.am
new file mode 100644
index 0000000..38ebc12
--- /dev/null
+++ b/libraries/ecore/src/util/Makefile.am
@@ -0,0 +1,17 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-DPACKAGE_BIN_DIR=\"$(bindir)\" \
5-DPACKAGE_LIB_DIR=\"$(libdir)\" \
6-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
7@EINA_CFLAGS@
8
9noinst_PROGRAMS=makekeys
10
11makekeys_SOURCES = \
12 makekeys.c
13
14makekeys_LDADD = \
15 @EINA_LIBS@
16
17EXTRA_DIST = mkks.sh