aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ecore/src/lib/ecore_con/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/ecore/src/lib/ecore_con/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to 'libraries/ecore/src/lib/ecore_con/Makefile.am')
-rw-r--r--libraries/ecore/src/lib/ecore_con/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/libraries/ecore/src/lib/ecore_con/Makefile.am b/libraries/ecore/src/lib/ecore_con/Makefile.am
deleted file mode 100644
index 929b30e..0000000
--- a/libraries/ecore/src/lib/ecore_con/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-I$(top_builddir)/src/lib/ecore \
5-I$(top_builddir)/src/lib/ecore_con \
6-I$(top_srcdir)/src/lib/ecore \
7-I$(top_srcdir)/src/lib/ecore_con \
8@EFL_ECORE_CON_BUILD@ \
9@SSL_CFLAGS@ \
10@CURL_CFLAGS@ \
11@EINA_CFLAGS@ \
12@TLS_CFLAGS@ \
13@CARES_CFLAGS@ \
14@WIN32_CPPFLAGS@
15
16lib_LTLIBRARIES = libecore_con.la
17includes_HEADERS = Ecore_Con.h
18includesdir = $(includedir)/ecore-@VMAJ@
19
20libecore_con_la_SOURCES = \
21ecore_con.c \
22ecore_con_socks.c \
23ecore_con_ssl.c \
24ecore_con_url.c \
25ecore_con_alloc.c
26
27if ECORE_HAVE_WIN32
28libecore_con_la_SOURCES += ecore_con_local_win32.c
29else
30libecore_con_la_SOURCES += ecore_con_local.c
31endif
32
33if HAVE_CARES
34libecore_con_la_SOURCES += ecore_con_ares.c
35else
36libecore_con_la_SOURCES += ecore_con_info.c
37endif
38
39libecore_con_la_CFLAGS = @WIN32_CFLAGS@
40libecore_con_la_LIBADD = \
41$(top_builddir)/src/lib/ecore/libecore.la \
42@SSL_LIBS@ @CURL_LIBS@ @EINA_LIBS@ @TLS_LIBS@ @CARES_LIBS@ @WIN32_LIBS@
43
44libecore_con_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -version-info @version_info@ @release_info@
45
46EXTRA_DIST = ecore_con_private.h