aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ecore/src/lib/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/ecore/src/lib/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to 'libraries/ecore/src/lib/Makefile.am')
-rw-r--r--libraries/ecore/src/lib/Makefile.am75
1 files changed, 0 insertions, 75 deletions
diff --git a/libraries/ecore/src/lib/Makefile.am b/libraries/ecore/src/lib/Makefile.am
deleted file mode 100644
index d43ad75..0000000
--- a/libraries/ecore/src/lib/Makefile.am
+++ /dev/null
@@ -1,75 +0,0 @@
1## Process this file with automake to produce Makefile.in
2MAINTAINERCLEANFILES = Makefile.in
3SUBDIRS = ecore
4
5if BUILD_ECORE_INPUT
6SUBDIRS += ecore_input
7endif
8
9if BUILD_ECORE_INPUT_EVAS
10SUBDIRS += ecore_input_evas
11endif
12
13if BUILD_ECORE_FB
14SUBDIRS += ecore_fb
15endif
16
17if BUILD_ECORE_DIRECTFB
18SUBDIRS += ecore_directfb
19endif
20
21if BUILD_ECORE_CON
22SUBDIRS += ecore_con
23endif
24
25if BUILD_ECORE_X
26SUBDIRS += ecore_x
27endif
28
29if BUILD_ECORE_WIN32
30SUBDIRS += ecore_win32
31endif
32
33if BUILD_ECORE_WINCE
34SUBDIRS += ecore_wince
35endif
36
37if BUILD_ECORE_SDL
38SUBDIRS += ecore_sdl
39endif
40
41if BUILD_ECORE_PSL1GHT
42SUBDIRS += ecore_psl1ght
43endif
44
45if BUILD_ECORE_COCOA
46SUBDIRS += ecore_cocoa
47endif
48
49if BUILD_ECORE_WAYLAND
50SUBDIRS += ecore_wayland
51endif
52
53if BUILD_ECORE_IPC
54SUBDIRS += ecore_ipc
55endif
56
57if BUILD_ECORE_EVAS
58SUBDIRS += ecore_evas
59endif
60
61if BUILD_ECORE_CONFIG
62SUBDIRS += ecore_config
63endif
64
65if BUILD_ECORE_FILE
66SUBDIRS += ecore_file
67endif
68
69if BUILD_ECORE_IMF
70SUBDIRS += ecore_imf
71endif
72
73if BUILD_ECORE_IMF_EVAS
74SUBDIRS += ecore_imf_evas
75endif